Jump to content


Photo

How To Post Youtube And Godtube On This Forum.


  • Please log in to reply
14 replies to this topic

#1 ikester7579

ikester7579

    Member

  • Member
  • PipPipPipPipPip
  • 12500 posts
  • Gender:Male
  • Location:Florida
  • Interests:God, creation, etc...
  • Age: 48
  • Christian
  • Young Earth Creationist
  • I'm non-denominational

Posted 18 October 2008 - 06:52 AM

How to post youtube and Godtube on this forum. I did a thread on this once and I think it was to hard to comprehend. So I'm doing another, hopefully it will be easier to understand.

Start with Godtube first. When you find a video you want to show from godtube on the forum (also known as embedding a video), you look to the right of the video and you will see: "embed this video". There is a code underneath that phrase, you left click which will highlight it. Then right click on it and select copy as shown in picture below.

Attached File  godtube_enbed.jpg   24.34KB   78 downloads

Now you bring that code over to the forum and paste it where you want the video to appear in your post. It will look like this:

<embed src="http://godtube.com/flvplayer.swf" FlashVars="viewkey=de561b082d27afbf9001" wmode="transparent" quality="high" width="330" height="270" name="godtube" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedi...getflashplayer" /></embed>

Now the only part of the whole code that you need is what I have in red. This is the video file name. Which is: de561b082d27afbf9001. The file will always contain numbers and letters. There are no other symbols in the godtube video file.

Now you take that video file name and put godtube inside brackets [ ] at the beginning. And /godtube inside brackets [ ] at the end. Basically it will look like this:

Attached File  godtube_bbcode.jpg   2.28KB   8 downloads

If you do it right, your video will show up looking like this:

[Godtube]8cf08faca5dd9ea45513[/Godtube]

Showing a picture inside the video view box. If you do it wrong, it will look like this:
[godtube]<embed src="http://godtube.com/flvplayer.swf" FlashVars="viewkey=de561b082d27afbf9001" wmode="transparent" quality="high" width="330" height="270" name="godtube" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedi...getflashplayer" /></embed>[/godtube]

If you see this picture, you got the video "file name" wrong. So it defaults to this which is a blank video.

#2 ikester7579

ikester7579

    Member

  • Member
  • PipPipPipPipPip
  • 12500 posts
  • Gender:Male
  • Location:Florida
  • Interests:God, creation, etc...
  • Age: 48
  • Christian
  • Young Earth Creationist
  • I'm non-denominational

Posted 18 October 2008 - 07:21 AM

Youtube works pretty much the same way. You go to youtube and copy the embed code:

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/hFiNXII6dU8&hl=en&fs=1"></param><param name="allowFullScreen" value="true"></param><embed src="http://www.youtube.c...dU8&hl=en&fs=1" type="application/x-shockwave-flash" allowfullscreen="true" width="425" height="344"></embed></object>

Only use what is in red.

Where code is at:
Attached File  youtube_embed1.jpg   15.25KB   76 downloads

And you enter that code where ever you want the video to appear in your post. And the code will look like this:

Attached File  youtube_bbcode.jpg   2.46KB   8 downloads

And the video will look like this if done correctly:

hFiNXII6dU8&hl=en&fs=1

The video above was caught on security cameras. A woman can't seem to figure out how to get out of the parking lot.

#3 ikester7579

ikester7579

    Member

  • Member
  • PipPipPipPipPip
  • 12500 posts
  • Gender:Male
  • Location:Florida
  • Interests:God, creation, etc...
  • Age: 48
  • Christian
  • Young Earth Creationist
  • I'm non-denominational

Posted 18 October 2008 - 07:36 AM

Now some might wonder why the whole embed code is not needed. Simple, the whole embed code is already added to the forum program, so therefore only the file name of the video is needed.

Attention Invision Power Board owners:

If anyone is interested, I can also do a thread on how to make Invision Power Board forum program accept streaming video. It's about a three or 4 step process. But if you know of someone who would be interested in knowing this, I can do a thread on how to enter the code. They won't be dealing with program code, just making a new bbcode. Which makes it easy.

Now I know this works for this version of IPB (2.0.3), but I'm not sure if it would also work for the newer ones.

#4 jason777

jason777

    Moderator

  • Moderator Team
  • PipPipPipPip
  • 2670 posts
  • Gender:Male
  • Interests:Machining, Engine Building, Geology, Paleontology, Fishing
  • Age: 40
  • Christian
  • Young Earth Creationist
  • Springdale,AR.

Posted 26 December 2008 - 12:28 AM

Hi Ikester,

Could you tell us how to post Google videos?I tried to post one the other day,but it did'nt work.

Thanks.

#5 Adam Nagy

Adam Nagy

    Honorable Member

  • Veteran Member
  • PipPipPipPipPip
  • 7048 posts
  • Gender:Male
  • Age: 37
  • Christian
  • Young Earth Creationist
  • Pittsburgh, Pennsylvania

Posted 26 December 2008 - 09:31 AM

Hi Ikester,

Could you tell us how to post Google videos?I tried to post one the other day,but it did'nt work.

Thanks.

View Post


Yeah, I'd like to be able to do that, too. ;)

#6 ikester7579

ikester7579

    Member

  • Member
  • PipPipPipPipPip
  • 12500 posts
  • Gender:Male
  • Location:Florida
  • Interests:God, creation, etc...
  • Age: 48
  • Christian
  • Young Earth Creationist
  • I'm non-denominational

Posted 26 December 2008 - 05:14 PM

Well before anything can be posted, I have to customize a BB code (code the forum uses in the place of html) for it in the forum program. And it's a trial and error deal so it's not an option I can just turn on. But if one of you would post the google video code that you tried to use, it will give me something to work with. And I can let you know when I get it working.

Also, with youtube you can now just post the "whole" embed code if that makes it easier. But Godtube still has to be done the way I listed.

#7 jason777

jason777

    Moderator

  • Moderator Team
  • PipPipPipPip
  • 2670 posts
  • Gender:Male
  • Interests:Machining, Engine Building, Geology, Paleontology, Fishing
  • Age: 40
  • Christian
  • Young Earth Creationist
  • Springdale,AR.

Posted 26 December 2008 - 06:28 PM

Thanks Ikester,

I thought youtube and google were the same thing,anyway heres the embed code,maybe I just did it wrong.

<embed id="VideoPlayback" src="http://video.google....&hl=en&fs=true" style="width:400px;height:326px" allowFullScreen="true" allowScriptAccess="always" type="application/x-shockwave-flash"> </embed>


Thanks.

#8 ikester7579

ikester7579

    Member

  • Member
  • PipPipPipPipPip
  • 12500 posts
  • Gender:Male
  • Location:Florida
  • Interests:God, creation, etc...
  • Age: 48
  • Christian
  • Young Earth Creationist
  • I'm non-denominational

Posted 26 December 2008 - 09:18 PM

The server source is different, so the BB code has to be different. If it works like the others did, I should get it on the first or second try.




<embed id="VideoPlayback" src="http://video.google....ayer.swf?docid=-4906683318503036423&hl=en&fs=true" style="width:400px;height:326px" allowFullScreen="true" allowScriptAccess="always" type="application/x-shockwave-flash"> </embed>

The part in red is what you need to use. Notice the dash (-) before the number. Make sure that is there because it's part of the video file name. So it will basically look like this:

[google]-4906683318503036423&hl
[/google]

And the video will work. Got it right the first time. ;)

Now if you end up with the google player that will not work, you got the video file name wrong by either having something in it that's not supposed to be there. Or something left out.

So basically, if you mess up. Your video will be blank and look like this:



The whole embed code will not work. So you have to only use the video file name.

#9 jason777

jason777

    Moderator

  • Moderator Team
  • PipPipPipPip
  • 2670 posts
  • Gender:Male
  • Interests:Machining, Engine Building, Geology, Paleontology, Fishing
  • Age: 40
  • Christian
  • Young Earth Creationist
  • Springdale,AR.

Posted 26 December 2008 - 10:14 PM

Outstanding Ikester!!!!!!

I'll try to get it in the proper thread now.


Thanks.

#10 Adam Nagy

Adam Nagy

    Honorable Member

  • Veteran Member
  • PipPipPipPipPip
  • 7048 posts
  • Gender:Male
  • Age: 37
  • Christian
  • Young Earth Creationist
  • Pittsburgh, Pennsylvania

Posted 27 December 2008 - 08:40 AM

Ikester,

Good job! Don't let your head swell but you rock. ;)

#11 Adam Nagy

Adam Nagy

    Honorable Member

  • Veteran Member
  • PipPipPipPipPip
  • 7048 posts
  • Gender:Male
  • Age: 37
  • Christian
  • Young Earth Creationist
  • Pittsburgh, Pennsylvania

Posted 29 December 2008 - 10:12 AM

Hey Ikester,

Since you did such a wonderful job with Googlevideo maybe you're up for another challenge:



Vimeo has lots of good videos and they even have an embed feature but I couldn't get it to work. What do you think? Is it doable?

Adam

#12 ikester7579

ikester7579

    Member

  • Member
  • PipPipPipPipPip
  • 12500 posts
  • Gender:Male
  • Location:Florida
  • Interests:God, creation, etc...
  • Age: 48
  • Christian
  • Young Earth Creationist
  • I'm non-denominational

Posted 29 December 2008 - 11:58 PM

Okay, let's see if it works...


Darwin Under The Microscope from Phil Holden on Vimeo.


[vimeo]2397808[/vimeo]

This is what the code looks like for playing a video off that site.

#13 Adam Nagy

Adam Nagy

    Honorable Member

  • Veteran Member
  • PipPipPipPipPip
  • 7048 posts
  • Gender:Male
  • Age: 37
  • Christian
  • Young Earth Creationist
  • Pittsburgh, Pennsylvania

Posted 30 December 2008 - 03:58 AM

Okay, let's see if it works...


Darwin Under The Microscope from Phil Holden on Vimeo.

[vimeo]2397808[/vimeo]

This is what the code looks like for playing a video off that site.

View Post


What the Haliburton!

I tried that. I must of done something wrong, thanks Ikester!

#14 ikester7579

ikester7579

    Member

  • Member
  • PipPipPipPipPip
  • 12500 posts
  • Gender:Male
  • Location:Florida
  • Interests:God, creation, etc...
  • Age: 48
  • Christian
  • Young Earth Creationist
  • I'm non-denominational

Posted 30 December 2008 - 04:16 AM

It does not work for any video site until I write a code for it to play off that site. So you did nothing wrong, the code won't work any how until I enter it.

Example:
The forum program requires me to enter the embed code. The embed code has all the information to the site you want to play the video off of. Now when I enter the code and the correct information that tells the forum program where the video file name will be. I also have to give the new video code a name. That is the name: vimeo. And then I tell the forum program, by using brackets with that name in it. That when ever that nameis used, refer to that embed code I entered for that site.

Now, if I don't do all these things. The code will not work no matter what you do. Because no name, no code, equals no video. But you left the link where I went to that site and found the embed code and entered it here and gave it a name.

I may do a thread on it one day so that others who have this type forum program can post videos as well. Because there is not step by step deal, it's all trial and error.

#15 Adam Nagy

Adam Nagy

    Honorable Member

  • Veteran Member
  • PipPipPipPipPip
  • 7048 posts
  • Gender:Male
  • Age: 37
  • Christian
  • Young Earth Creationist
  • Pittsburgh, Pennsylvania

Posted 30 December 2008 - 04:20 AM

Ahhhhhhh...okay. Thanks.

The unappreciated grunt work that goes on behind the scenes. There aren't that many forums that do this but I must say embedding videos really adds depth to the experience.

Adam




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users