Jump to content
Evolution Fairytale Forum
Sign in to follow this  
Fred Williams

Hope You Like The New Skin

Recommended Posts

There are three skins you can choose from. The default skin contains the cleaner fish & shark logo and is the most feature complete. The generic Invision skin is IP Board. You can also select a skin for mobile use. The skin selection box can be found at the bottom of the page toward the left.

 

If you see any problems with the default skin please let me know.

 

Fred

Share this post


Link to post
Share on other sites

Did you also know that this skin has a 3 color option? Top right hand corner just click the color you want to see.

Share this post


Link to post
Share on other sites

Did you also know that this skin has a 3 color option? Top right hand corner just click the color you want to see.

 

Yes! Much better.

 

I commend you.

 

Calypsis4

Share this post


Link to post
Share on other sites

Yes! Much better.

 

I commend you.

 

Calypsis4

 

Fred does all the skin work (looks of the forum), I just make sure all the extra settings work and add settings as needed. Fred updated the forum to the newest version for security reasons, that's why it looks so different. The new version has a new look.

Share this post


Link to post
Share on other sites

It looks great, but since the change I've had problems signing in, (most times it will say I have successfully signed in, but then when it brings me back the page I'm not signed in....:)

 

I have found that it only lets me sign in when I type in my name and password independently of the computer remembering it for me.

 

Thanks in advance :)

Share this post


Link to post
Share on other sites

It looks great, but since the change I've had problems signing in, (most times it will say I have successfully signed in, but then when it brings me back the page I'm not signed in....:)

 

I have found that it only lets me sign in when I type in my name and password independently of the computer remembering it for me.

 

Thanks in advance :)

 

Try clicking on the 'Delete my Cookies' at the bottom of this page. Hopefully this should do the trick, if not please let me know.

 

Fred

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Our Terms