Jump to content
Evolution Fairytale Forum
Sign in to follow this  
Genesis6:4

Hacked?

Recommended Posts

I have posted this forums link in social media before to get recruits in here.  Everyone says that the link takes them directly to an "adult" website and I can confirm this.  If you try the link again, it will usually go to this site, but there is definitely some funny business going on. 
 

Share this post


Link to post
Share on other sites

I have the link to the "new content" page in several computers and have never had it take me to any site other than this one.  Could you be using something like a ".org" rather than ".com?"  Or perhaps an abbreviation?

Share this post


Link to post
Share on other sites

Its very strange, I will link "evolutionfairytale.com" straight from the site and I will get reports of this. 

Share this post


Link to post
Share on other sites

Its very strange, I will link "evolutionfairytale.com" straight from the site and I will get reports of this. 

 

Are you using a pc? If so, can you hover your mouse over the link and see what the actual URL is that shows?

Share this post


Link to post
Share on other sites

There is DEFINITELY some funny business going on, you guys have been hacked by one of the atheists you've probably ran out of the group.  For instance, I was on Facebook and I directed someone to look at one of Gilbo's posts, I copied the URL and pasted it on Facebook.  When I clicked the URL, it took me to "adult friend finder" which is a p*rn site.  This has been confirmed using both my PC and my ipad. 

Share this post


Link to post
Share on other sites

There is DEFINITELY some funny business going on, you guys have been hacked by one of the atheists you've probably ran out of the group.  For instance, I was on Facebook and I directed someone to look at one of Gilbo's posts, I copied the URL and pasted it on Facebook.  When I clicked the URL, it took me to "adult friend finder" which is a P*rn site.  This has been confirmed using both my PC and my ipad. 

I just copied and pasted a link to this page into an email I sent to myself.  The link took me right here.... in fact, this is being written on the page the link opened.

 

Have you considered the possibility someone may have hacked your Facebook?

Share this post


Link to post
Share on other sites

There is DEFINITELY some funny business going on, you guys have been hacked by one of the atheists you've probably ran out of the group.  For instance, I was on Facebook and I directed someone to look at one of Gilbo's posts, I copied the URL and pasted it on Facebook.  When I clicked the URL, it took me to "adult friend finder" which is a p*rn site.  This has been confirmed using both my PC and my ipad. 

 

Are you sure it's not on the Facebook end of it? I haven't seen any evidence of that from anywhere else. That's why I asked you what actual URL is showing when you hover your mouse over the link on Facebook.

Share this post


Link to post
Share on other sites

I just copied and pasted a link to this page into an email I sent to myself.  The link took me right here.... in fact, this is being written on the page the link opened.

 

Have you considered the possibility someone may have hacked your Facebook?

 

That was my thinking. I think he's looking at the wrong end.

Share this post


Link to post
Share on other sites

Maybe Facebook, I know when I have tried to link something from this group to Facebook it takes me to "Adult friend finder" or another site, others have said the same thing when I link them this site.  I have also done this with my ipad as well which is a completely different browser. 

Share this post


Link to post
Share on other sites

Couple of weeks ago I googled for this site from a computer I rarely use and was sent to the P*rn site described.

Yep, this is what I am getting sometimes, but not all the times depending on how you search for the group.  There is definitely some funny business going on. 

Share this post


Link to post
Share on other sites

:think: So far I haven't been able to reproduce it. I've tried searching for the site from three different browsers (IE 11, Firefox, and Google Chrome) on two different computers (home and work), and have never gotten the redirect.

Share this post


Link to post
Share on other sites

Very strange.  I don't get the redirect all the time, but occasionally.  I have even got it on my work computer as well as home.  

Share this post


Link to post
Share on other sites

This has happened to me also and I don't use facebook.

 

Not every time though.

 

It happens usually when I type in "evolution fairy tale" into the address bar.   I have Chrome.

 

The search results come up, and the first link is:

Evolution Fairytale Forum - The Evolution Fairytale
evolutionfairytale.com/forum/
  •  
  •  

 

When I hover my mouse the URL is correct.

 

When I hit the link it starts to load, then is redirected.

 

When I hit the back button and try again it works correctly.

Hope this helps.

  • Like 1

Share this post


Link to post
Share on other sites

This has happened to me also and I don't use facebook.

 

Not every time though.

 

It happens usually when I type in "evolution fairy tale" into the address bar.   I have Chrome.

 

The search results come up, and the first link is:

Evolution Fairytale Forum - The Evolution Fairytale
evolutionfairytale.com/forum/
  •  
  •  

 

When I hover my mouse the URL is correct.

 

When I hit the link it starts to load, then is redirected.

 

When I hit the back button and try again it works correctly.

Hope this helps.

 

Thanks for your help :)

Share this post


Link to post
Share on other sites

For what its worth.

About a month ago I googled eff

and when I clicked on the title

link I was directed straight to

a "nasty" site.

 

Max

Share this post


Link to post
Share on other sites

For what its worth.

About a month ago I googled eff

and when I clicked on the title

link I was directed straight to

a "nasty" site.

 

Max

 

Good and bad news I guess. Bad since it means there is an idiot out there attempting to suppress information.

 

But good since a person to do something like that demonstrates how effective this site must be.

Share this post


Link to post
Share on other sites
I can confirm this as well, and could reproduce it just now; the first time you try to access the website through Google's Search, you get redirect to an ad: filestore321(DOT)com/download.php?id=b1eed2ed

 

This seems to depend on your cookies/browser session as each time I reset these and try to visit the website through Google's Search, I get redirected to the ad. If I don't reset, the page loads normally. This doesn't happen if you visit the web page directly.

 

Here are the steps to reproduce:

 

1) Clean your cookies. If you don't want to do that, open a new private browsing session (this option is available in Firefox and Chrome, as far as I'm aware: in Chrome, it's called incognito mode)

2) Go to http://google.com and search for the website or type: "evolution fairy tale"

3) Visit the website, should be the top result (evolutionfairytale.com/forum)

4) You should be redirected to the ad, assuming that your cookies are clean - go back then try to visit the website again, it should work normally.

 

I can assume that this might be due to incorrect server configuration, the name servers that manage the domain or maybe something to do with arvixe - were you able to reproduce the issue yet, Bonedigger?

Share this post


Link to post
Share on other sites

 

I can confirm this as well, and could reproduce it just now; the first time you try to access the website through Google's Search, you get redirect to an ad: filestore321(DOT)com/download.php?id=b1eed2ed
 
This seems to depend on your cookies/browser session as each time I reset these and try to visit the website through Google's Search, I get redirected to the ad. If I don't reset, the page loads normally. This doesn't happen if you visit the web page directly.
 
Here are the steps to reproduce:
 
1) Clean your cookies. If you don't want to do that, open a new private browsing session (this option is available in Firefox and Chrome, as far as I'm aware: in Chrome, it's called incognito mode)
2) Go to http://google.com and search for the website or type: "evolution fairy tale"
3) Visit the website, should be the top result (evolutionfairytale.com/forum)
4) You should be redirected to the ad, assuming that your cookies are clean - go back then try to visit the website again, it should work normally.
 
I can assume that this might be due to incorrect server configuration, the name servers that manage the domain or maybe something to do with arvixe - were you able to reproduce the issue yet, Bonedigger?

 

 

I did reproduce it using the google search. It tried (and failed) to redirect me to that URL and I got a "malicious redirect blocked" notification from my Norton360. I'll let Fred know.

 

P.S. Thanks for your help Giovanni.

Share this post


Link to post
Share on other sites

Hey guys, thanks for letting me know, I'll start digging in to this. It was just a few weeks ago I complained to another website of the exact same thing, now it turns out they were probably under a similar attack. I'll post here once I figure out and fix the problem. 

 

Fred

Share this post


Link to post
Share on other sites

OK, the problem should be fixed, it was indeed a hack of some forum files.

 

Fred

Share this post


Link to post
Share on other sites

Fred   Posted 25 July 2015 - 05:53 PM

OK, the problem should be fixed, it was indeed a hack of some forum files.

The fix appears to have brought back another problem.... the quote button at the bottom of messages no longer seems to work.... at least on a Win8, IE 11 setup.

  • Like 1

Share this post


Link to post
Share on other sites

The fix appears to have brought back another problem.... the quote button at the bottom of messages no longer seems to work.... at least on a Win8, IE 11 setup.

 

Fred's doing some housecleaning on the database right now, so things may be a little erratic in the interim (e.g. everyone's avatars aren't loading right now).

Share this post


Link to post
Share on other sites

It still redirects me to the mentioned link unfortunately, but I think you're still working on it. Thank you guys; I might be able to help if you need assistance, just let me know!

Share this post


Link to post
Share on other sites

Hopefully the problem is now solved, please give it another try and let me know if it still redirects. This is a nasty one infecting a lot of forums and php-based websites out there. 

 

Fred

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Our Terms