Jump to content
Evolution Fairytale Forum
Sign in to follow this  
Fred Williams

Server Change And Board Version Upgrade Coming

Recommended Posts

Just a heads up that this weekend the board will move to a new server so we'll be offline during the switch. So, if you see the offline message, it means the DNS change hasn't propagated to your end of the internet world. 

 

Some time next week w'ere going to upgrade the board to the latest version, which will hopefully close the vulnerability mentioned in the 'Hacked' thread. This should be transparent, other than a possible brief outage. 

 

Thanks for your cooperation in this matter.  :kaffeetrinker:  :)

 

Fred

Share this post


Link to post
Share on other sites

A question.....

 

My settings are to automatically be notified when a post is made in a discussion where I'm participating.   Recently, those updates have not been arriving.  Will the update straighten that out?

 

 

Thanks for a great forum...

Share this post


Link to post
Share on other sites

A question.....

 

My settings are to automatically be notified when a post is made in a discussion where I'm participating.   Recently, those updates have not been arriving.  Will the update straighten that out?

 

 

Thanks for a great forum...

 

The server move should fix the email notifications problem (I feel lost without them myself as well).

Share this post


Link to post
Share on other sites

I had to postpone the server move. The plan is now to do it tonight (1/28). During that time the board will be offline. After the server move we'll be upgrading the forum to the latest version.

 

Fred

Share this post


Link to post
Share on other sites

OK, the server move is done, next is the board upgrade that hopefully will happen over the next few days. The board upgrade should not cause much downtime. 

 

Fred

Share this post


Link to post
Share on other sites

I just updated the email server info so hopefully this will take care of any problems for those not getting emails when their posts are responded to. The server upgrade is still pending, it's in the hands of Invision Power board but they are usually pretty responsive. The list 8 days as worst case but it will likely be in the next few days. 

 

Fred

Share this post


Link to post
Share on other sites

I needed to make a few more tweaks to the email delivery service, hopefully its working now.  :fly:

Share this post


Link to post
Share on other sites

Hi Fred,

 

For the past couple days I have been attempting to

access the "Miscellaneous" section only to get a blank

page.

 

I suppose the upgrade is to blame however I'm not

having any trouble on any other pages.

 

Just letting you know.

 

Thanks for a great site.

 

Max ;)

Share this post


Link to post
Share on other sites

Hi Fred,

 

For the past couple days I have been attempting to

access the "Miscellaneous" section only to get a blank

page.

 

I suppose the upgrade is to blame however I'm not

having any trouble on any other pages.

 

Just letting you know.

 

Thanks for a great site.

 

Max ;)

 

Hi Max

 

I don't notice any problem bringing up the Miscellaneous section. Have you been trying to access it directly through a (perhaps outdated) bookmark in your browser, or are you going through the main page first?

 

BD

Share this post


Link to post
Share on other sites

From the main page (using my "smartphone") and the problem happens

whether or not I'm logged in.

 

Max :/

Share this post


Link to post
Share on other sites

Okey dokey,

 

I cleared the browsing history in my "smartphone" opera explorer and everything works jim dandy.

 

Thanks anyways.

 

Max :)

Share this post


Link to post
Share on other sites

Okey dokey,

 

I cleared the browsing history in my "smartphone" opera explorer and everything works jim dandy.

 

Thanks anyways.

 

Max :)

 

I was wondering if you could do that on your smartphone. I think it was still looking for it at the old server and hadn't updated to the new location. Glad it's working for you now.

Share this post


Link to post
Share on other sites

I have occupation related sites that, on rare

occasions conflict with other sites within my phone

web browsers history folder.

 

So rarely does it happen it takes me a while

to figure it out.

 

Evidently the recent upgrade "confused" my system.

 

Oh well, all is "right with the world" now.

 

Max :)

Share this post


Link to post
Share on other sites

Something crazy is happening.

Now I'm having problems logging in/out.

Also, when I (using my smartphone) simply tried to just go

here the site showed me logged in as user "Johme".

 

You might want to take a look and see what's going on.

 

Posting this from my laptop since I can't get anywhere using my phone.

And yes, I checked my phone out and ruled out problems with it

leaving me to wonder if your site is having mobile device compatibility

issues.

 

Thanks.

 

Max :/

Share this post


Link to post
Share on other sites

Sorry for the strange behavior, we believe it's due to CloudFlare caching. We've disabled CloudFlare, but it may take several hours before the cached pages stop being served. Be sure to try clearing your own browser cache if you see yourself logged in as someone else. 

 

 

Fred

Share this post


Link to post
Share on other sites

Sorry for the strange behavior, we believe it's due to CloudFlare caching. We've disabled CloudFlare, but it may take several hours before the cached pages stop being served. Be sure to try clearing your own browser cache if you see yourself logged in as someone else.

 

Fred

Thanks,

 

Strangely enough some portions of the site

display in mobile mode and other portions

display in (my favorite) desktop mode.

The "full version" toggle button on the bottom of the

page does nothing.

 

When I log in the indicator at the top

of the page only shows whatever it pleases.

 

Max :/

Share this post


Link to post
Share on other sites

Test

Share this post


Link to post
Share on other sites

And I can confirm that was Bmaxdlux typing using my account, now he will know the secrets of the universe and that in real life I am Donald Trump. ;)

Share this post


Link to post
Share on other sites

OK, I believe the problem is finally solved. It was all due to our new host BlueHost, using an additional caching mechanism called 'Varnish Cache'. For whatever reason when I contacted their support and told him this looked like a caching issue, the support person had no clue as this cache was never mentioned. As soon as I turned it off and cleared the cache, everything appears to have returned to normal. Sorry for the inconvenience everyone!

 

Fred

Share this post


Link to post
Share on other sites

OK, I believe the problem is finally solved. It was all due to our new host BlueHost, using an additional caching mechanism called 'Varnish Cache'. For whatever reason when I contacted their support and told him this looked like a caching issue, the support person had no clue as this cache was never mentioned. As soon as I turned it off and cleared the cache, everything appears to have returned to normal. Sorry for the inconvenience everyone!

 

Fred

 

That did the trick, Fred. Everything appears to be back to normal. It's nice to be able to navigate the forum without getting switched to someone else' profile. That felt like trying to swim up a waterfall. :D

Share this post


Link to post
Share on other sites

Still having problems.

 

Perhaps there is more going on than that.

 

Bmaxdlux :/

 

Try signing out and clearing your browser cache Max.

 

P.S. Make sure the option to clear active logins (if available) is enabled.

Share this post


Link to post
Share on other sites

Try signing out and clearing your browser cache Max.

Now we're getting somewhere.

 

For good measure I'll uninstall and reinstall my opera browser.

 

Perhaps it may resolve some other issues I've been

contending with elsewhere.

 

Max :)

Share this post


Link to post
Share on other sites

Eeeeek!!!

 

Now I'm getting a "MALICIOUS SITE" warning when I click on

the "Creation vs Evolution" link.

 

You might want to give it a look.

 

Max :/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Our Terms