Jump to content
Evolution Fairytale Forum
Fred Williams

Site migration to new server

Recommended Posts

Hello all,

Within the next week, the site needs to be migrated to a new server. I'll place the site in maintenance mode during this time. It will be in maintenance mode for up to 24 hours. If you login and don't see the maintenance mode message, then the nameserver migration has completed. 

Fred

Share this post


Link to post
Share on other sites

I plan to do the migration tonight. Again, if you see the maintenance message it means you are on the old server. Nameserver changes can take between 30 minutes to 24 hours to march their way through the internet across the planet. Some say it can take up to 48 hours, but that's probably only for folks in Antarctica. :)

Share this post


Link to post
Share on other sites

The server migration has completed.

Share this post


Link to post
Share on other sites

Hi Fred, this isn't urgent, but I just wonder about the two messages I get at the top of my screen. One says a version of invision community is now available, the other says a license has expired I should renew. It seems I have to join the invision community.

My question simply is, can I ignore these messages or do you advise I follow them, and download/join where I need to, or are these just glitches from the migration?

Thanks for any advice.

Share this post


Link to post
Share on other sites

FYI, for troubleshooting purposes, I got no messages when I signed in.

Share this post


Link to post
Share on other sites
6 hours ago, piasan said:

FYI, for troubleshooting purposes, I got no messages when I signed in.

Thanks I suspected it might just be something I myself am getting, this may confirm that. I don't think there's anything to worry about for the other members.

Share this post


Link to post
Share on other sites
8 hours ago, mike the wiz said:

Thanks I suspected it might just be something I myself am getting, this may confirm that. I don't think there's anything to worry about for the other members.

I received no messages about anything.. I only noticed this right now, on the 'New Post' from those i follow... Nothing for me has changed, as far as 'Getting' here. But i have not tried to enter for a few days also...

Share this post


Link to post
Share on other sites
38 minutes ago, KillurBluff said:

I received no messages about anything.. I only noticed this right now, on the 'New Post' from those i follow... Nothing for me has changed, as far as 'Getting' here. But i have not tried to enter for a few days also...

Thanks it seems only the admin can see those messages I get at the top of my screen, that give the Toad vito-power to destroy the whole website if he so chooses. ;) 

Share this post


Link to post
Share on other sites
4 hours ago, mike the wiz said:

Thanks it seems only the admin can see those messages I get at the top of my screen, that give the Toad vito-power to destroy the whole website if he so chooses. ;) 

:rotfl3:

Share this post


Link to post
Share on other sites
On 4/2/2020 at 11:19 AM, mike the wiz said:

Hi Fred, this isn't urgent, but I just wonder about the two messages I get at the top of my screen. One says a version of invision community is now available, the other says a license has expired I should renew. It seems I have to join the invision community.

My question simply is, can I ignore these messages or do you advise I follow them, and download/join where I need to, or are these just glitches from the migration?

Thanks for any advice.

Sorry I missed this earlier. You can ignore those messages. Invision regularly comes out with updates and unless a major security issue arises it isn't worth upgrading. I also wish I could turn off their license reminder. The license is only needed to do an upgrade or get support from them.

Fred

Share this post


Link to post
Share on other sites

BTW, a bit of a mystery this morning is that the forum was offline, so I turned it back online. I'm wondering if after the migration, if I had set it back online on the old server thinking I was on the new server. What is strange is that if it really was offline this whole time (since the migration on April 2nd), regulars were still able to post.

Since there has been no mention of it I guess it can remain as an "unsolved mystery".  :)

Fred

Share this post


Link to post
Share on other sites
3 hours ago, Fred Williams said:

BTW, a bit of a mystery this morning is that the forum was offline, so I turned it back online. I'm wondering if after the migration, if I had set it back online on the old server thinking I was on the new server. What is strange is that if it really was offline this whole time (since the migration on April 2nd), regulars were still able to post.

Since there has been no mention of it I guess it can remain as an "unsolved mystery".

Yeah I noticed that too this morning Fred, though I noticed on the "offline" notice on top of my page it specifically said it was offline and only members could access it.  That is the first time I got that "offline" message this morning. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Our Terms